Deprecated: Required parameter $envId follows optional parameter $userId in /web/htdocs/www.curry.it/home/wp-content/plugins/ai-engine/classes/modules/files.php on line 346
internet explorer not working properly with fancy box - Checking In

internet explorer not working properly with fancy box

Remember to put the doctype in iframe fancyboxes!

http://stackoverflow.com/questions/9011549/internet-explorer-not-working-properly-with-fancy-box/9011613#9011613